All systems, with the exception of pageviews on 03/10 - 03/11 being available for use within segmentation, continue as normal. Our database is still processing these updates for use within segmentation.
Posted Mar 11, 2021 - 09:39 PST
Monitoring
Required updates have been made to the underlying impacted database tables. We are reloading subscriber pageview data that may have been missing. Data collection continues as normal. Segmentation pageview data is currently limited to pageview data prior to 03/10.
Posted Mar 10, 2021 - 16:12 PST
Identified
We have identified the issue that is causing pageview tracking delay and working on a fix. Collection of new subscribers and notifications are not impacted.
Posted Mar 10, 2021 - 06:15 PST
Investigating
Some sites are experiencing increased delays in pageview tracking. We are investigating the issue.