New Subscriber Reporting Discrepancy
Incident Report for Aimtell
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 10:58 PDT
Identified
Isolated reports of some sites over reporting new subscribers for the past 24-48 hours on the analytics section of the platform. We’ve identified the issue and are currently reviewing a hotfix. No data loss has occurred. Webooks, logs, all subscribers and segmentation is not impacted.
Posted Oct 22, 2021 - 07:49 PDT
This incident affected: Dashboard.