intermittent 5XX
Incident Report for Aimtell
Resolved
All systems have returned to normal - we are continuing out investigations at the root of the errors.
Posted Aug 09, 2020 - 00:32 PDT
Investigating
Currently investigating intermittent 5XX errors
Posted Aug 08, 2020 - 23:37 PDT
This incident affected: Dashboard and API Notifications.