Custom attribute collection has resumed to normal levels and are visible within the logs. Full availability of custom attributes within segmentation is still underway.
Posted Aug 18, 2021 - 15:18 PDT
Update
We are still actively working on updating the database(s) in question. Only custom attribute tracking is impacted.
Posted Aug 16, 2021 - 15:45 PDT
Identified
We've identified one of our primary tracking analytics databases fell out of sync, causing a delay in custom attribute tracking. Our team is actively working on an update.