Segmentation & Data Collection Delay
Incident Report for Aimtell
Resolved
Segmentation and data collection have resumed to normal levels. Please report any further issues to our support team.
Posted Dec 07, 2021 - 19:38 PST
Investigating
As a result of Amazon's extended outage today, we're currently experiencing delays in segmentation updates and data for use within segmentation. Our engineers are actively monitoring our data pipelines to ensure these return to normal levels as soon as possible, though likely to be delayed into 12/08/21.
Posted Dec 07, 2021 - 15:49 PST
This incident affected: Data Collection.