Delayed New Subscriber Data
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted Feb 02, 2020 - 06:12 UTC
Monitoring
A hotfix has been applied and we are currently watching as data flows back in. We will monitor this until it has resumed to normal levels.
Posted Feb 02, 2020 - 05:15 UTC
Investigating
We are currently investigating an issue causing an unexpected delay of subscriber data being made available within the platform.
Posted Feb 02, 2020 - 02:21 UTC
This incident affected: Data Collection.