Shopify Service Worker Issues
Incident Report for Aimtell
Resolved
Shopify has resolved the issue.
Posted Mar 01, 2021 - 15:12 PST
Monitoring
The Shopify team is currently rolling out an update to their backend for service workers and currently experiencing technical difficulties. This may impact the ability to register new service workers on a website and as a result to collect new subscribers on Shopify Stores.
Posted Mar 01, 2021 - 12:43 PST
This incident affected: Data Collection.