Delayed Click Reporting
Incident Report for Aimtell
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 10:03 PDT
Monitoring
A fix was applied and the majority of sites have caught up on their reporting. We anticipate all reporting to be caught up within the next few hours.
Posted Oct 24, 2022 - 20:15 PDT
Investigating
We're currently investigating reports of delayed click tracking within the dashboard for various accounts.
Posted Oct 24, 2022 - 08:50 PDT
This incident affected: Data Collection.