Delayed Reporting
Incident Report for Aimtell
Resolved
This incident has been resolved.
Posted Dec 27, 2021 - 09:22 PST
Monitoring
An update was rolled out to resolve the delayed reporting on some sites. We're currently monitoring performance.
Posted Dec 26, 2021 - 11:39 PST
Investigating
We’re investigating an issue with some sites experiencing delayed reporting for new subscriber data.
Posted Dec 25, 2021 - 23:51 PST
This incident affected: Data Collection.