High Push Notification Delay
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. May 17, 2019 - 06:47 UTC
Monitoring
The team is investigating increased delays in push campaigns. Initial findings reveal that campaigns during this window were still scheduled as intended but experienced high delays between actual delivery to the device. An immediate hotfix has been applied and we are monitoring the situation.
Posted 3 months ago. May 17, 2019 - 05:25 UTC
This incident affected: Web Push Notifications and API Notifications.