Minor Production Database Downtime
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved and campaigns continue to send normally.
Posted 3 months ago. May 28, 2019 - 17:18 UTC
Monitoring
A fix has been pushed and campaigns have begun resuming as normal. Some campaigns may be slightly delayed until all prior scheduled campaigns have caught up.
Posted 3 months ago. May 28, 2019 - 15:32 UTC
Investigating
One of our primary push databases experienced some downtime between the hours of 2am and 6am PST. Given that we process over 7B notifications monthly, this means there were several million notifications which fell behind their expected send time and remained in the queue. The issue has been addressed and the system is currently catching up on any pushes which did not go out. By default, only pushes in the past 120 minutes will be sent. Regular performance levels should continue shortly.
Posted 3 months ago. May 28, 2019 - 15:03 UTC
This incident affected: Web Push Notifications.