Delay In Data Availability For Segmentation
Incident Report for Aimtell, Inc.
Resolved
Data availability has been restored to normal levels and made available for use within segmentation. All segments will automatically be force updated in order to ensure the freshest data.
Posted 2 months ago. Aug 16, 2019 - 01:04 UTC
Update
We are continuing various database updates behind the scenes to ensure fresh subscriber data is available for use within segmentation. Current segments, data, and data collection are not impacted.
Posted 2 months ago. Aug 15, 2019 - 14:25 UTC
Identified
We've identified several instances impacting sites in which data collected (e.g. pageviews, visit date, events) is lagging for use within segmentation. Data collection continues as normal, however, some segments may not reflect all data collected in the past 24 hours.
Posted 2 months ago. Aug 15, 2019 - 06:53 UTC
This incident affected: Dashboard.