Delayed Event-Based Notifications
Incident Report for Aimtell, Inc.
Resolved
A hotfix has been applied and triggered events are resuming as normal. We will continue to monitor performance to ensure delivery remains as intended.
Posted 3 months ago. Jul 14, 2019 - 00:49 UTC
Identified
We have identified the cause of delay and are applying an immediate hotfix.
Posted 3 months ago. Jul 14, 2019 - 00:32 UTC
Investigating
We're investigating reports of delayed triggered (event-based) notifications.
Posted 3 months ago. Jul 14, 2019 - 00:29 UTC
This incident affected: Web Push Notifications.