Delayed Notification Delivery
Incident Report for Aimtell
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 14:12 PDT
Investigating
We're currently investigating a delay in notification delivery. All campaigns continue to process as planned, with minor delays.
Posted Mar 26, 2020 - 12:12 PDT
This incident affected: Web Push Notifications and API Notifications.