We've identified the issue impacting campaigns as well as some reporting. A fix has been released and we are monitoring performance as it resumes to normal levels.
Posted Apr 05, 2022 - 06:40 PDT
Investigating
We're currently investigating high campaign delays impacting multiple accounts.
Posted Apr 05, 2022 - 06:27 PDT
This incident affected: Web Push Notifications and API Notifications.