Missing Subscribers In List / Segment
Incident Report for Aimtell
Resolved
All 'all subscribers' lists and segments have finished their checks and re-associations (if applicable). Less than 5% of subscriber lists were impacted and approximately 1.7% of segments were impacted.
Posted May 22, 2020 - 11:10 PDT
Monitoring
All subscribers' counts & lists have been properly re-associated (impacted < 5%). Thorough segmentation checks are underway.
Posted May 22, 2020 - 09:35 PDT
Identified
The cause has been identified and a patch has been applied. Any sites/segments impacted (e.g. show 0 subscribers) are currently being restored. No data or subscriber loss has occurred.
Posted May 22, 2020 - 07:29 PDT
Investigating
We have identified an issue impacting some sites causing them to reflect missing subscribers in All Subscribers and/or Segments. An investigation is underway.
Posted May 22, 2020 - 06:54 PDT
This incident affected: Javascript Tracker, Data Collection, Dashboard, Web Push Notifications, and API Notifications.