Delayed Subscriber Data
Incident Report for Aimtell
Resolved
This incident has been resolved. Subscriber data (optins, pageviews, attributes, etc) continue to flow into the platform at usual rates. There was no subscriber optin or subscriber data loss, simply a delay.
Posted Feb 19, 2020 - 17:53 PST
Monitoring
A hotfix has been applied and any new subscriber data backlog is catching up.
Posted Feb 19, 2020 - 16:05 PST
Identified
We've identified the issue and we are currently working on a hotfix.
Posted Feb 19, 2020 - 15:30 PST
Investigating
We're investigating an increased delay in new subscriber data.
Posted Feb 19, 2020 - 15:16 PST
This incident affected: Data Collection.