Missing Segmentation Counts
Incident Report for Aimtell, Inc.
Resolved
We've resolved the issue and segments will continue to update as normal. Segments who had a 0 count will automatically refresh within a few hours. Some campaign delivery may have been impacted for sites targeting a segment with 0 subscribers during this window. This impacted only a handful of users and we will be reaching out to you directly if impacted to assist.
Posted May 25, 2019 - 16:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2019 - 16:10 UTC
Investigating
We're investigating an issue where some segments that were updated on 05/24/19 between 1pm-4pm EST resulted in a count of 0.
Posted May 25, 2019 - 14:39 UTC
This incident affected: Dashboard.