Delayed Reporting
Incident Report for Aimtell
Resolved
This incident has been resolved. New data availability within segmentation has resumed to normal levels.
Posted Apr 26, 2021 - 20:51 PDT
Monitoring
Custom attribute data is restored to normal levels, in which they are available within near real-time for use within segmentation. Final updates are being applied to optin data tables, we expect those to be back to 100% shortly (current reporting delay is only a few hours for new subscriber optin information)
Posted Apr 26, 2021 - 15:35 PDT
Update
Approximately 85% of delayed custom attribute data, and 90% of delayed optin data has been restored to real-time use within segmentation. We anticipate the to reach 100% within the next couple hours.
Posted Apr 26, 2021 - 13:33 PDT
Update
Missing subscriber optin data has been restored and missing attribute data is approximately 40% restored.

There may be minor inconsistencies between some reporting/analytics (e.g. New Subscribers vs All Subscribers) through the course of the day for some sites. This is subject to a few more database sync adjustments which our team is addressing.
Posted Apr 26, 2021 - 08:43 PDT
Update
Our team is working diligently to ensure all data is available for use within segmentation. There is no data loss. Pageview data has been restored back to normal processing times and made available within segmentation. Our systems are still in process of restoring attributes and optin data.
Posted Apr 26, 2021 - 08:10 PDT
Identified
We've identified the issue causing the delayed reporting which impacts custom attributes, optin, and pageviews data on 04/25 & 04/26 from being available for use with segmentation and showing delays in the analytics tab. Notifications sending and campaigns have not been impacted. There is no data loss and we are actively working to make the data available within the platform for segmentation
Posted Apr 26, 2021 - 06:00 PDT
Investigating
We're currently investigating reports of isolated sites not reflecting new subscriber counts properly for 04/25 & 04/26
Posted Apr 26, 2021 - 05:48 PDT
This incident affected: Dashboard.