Intermittent 5XX Errors
Incident Report for Aimtell, Inc.
Resolved
We identified the issue to be one of our public API servers which was serving (outdated) zombie apache processes. We've resolved the issue at hand.
Posted Jul 02, 2019 - 20:33 UTC
Identified
We've identified a small increase in 5XX errors causing some areas of the dashboard to load slower than usual. We are investigating the issue.
Posted Jul 02, 2019 - 19:15 UTC
This incident affected: Dashboard, Web Push Notifications, and API Notifications.