Delayed Analytics
Incident Report for Aimtell, Inc.
Resolved
All site's analytics reporting continue to update as normal.
Posted about 1 month ago. Jul 08, 2019 - 16:30 UTC
Monitoring
One of our read replica databases had fallen behind it's master, causing a delay for some sections of analytics reliant on the database. We've replaced the database and reporting is resuming as normal. This was only appearing to impact the reporting of new subscribers (Analytics + Logs). We will continue to monitor to ensure reporting for these sections have resumed to normal levels.
Posted about 1 month ago. Jul 08, 2019 - 15:02 UTC
Investigating
We're currently investigating an increased delay in analytics reporting (subscribers).
Posted about 1 month ago. Jul 08, 2019 - 14:16 UTC
This incident affected: Data Collection and Dashboard.