Increase campaign errors
Incident Report for Aimtell, Inc.
Resolved
The team has been diligently working to resolve the issue and has released several updates this afternoon. While we're still wrapping up the final tweaks to ensure it doesn't occur again, we feel confident in recommending you can go ahead and reschedule your campaign.
Posted 24 days ago. Oct 25, 2018 - 00:27 UTC
Identified
We've identified the underlying cause and are rolling out an update to fix the issue.
Posted 25 days ago. Oct 24, 2018 - 21:43 UTC
Investigating
There have been reported cases of campaigns failing due to "Unable to find cached file for subscribers". We have pushed an interim hotfix to help alleviate the issue while investigating the underlying cause.
Posted 25 days ago. Oct 24, 2018 - 18:20 UTC
This incident affected: Web Push Notifications.