Increased Latency
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 06, 2017 - 18:57 UTC
Monitoring
The issue has been resolved. We will continue to monitor it to ensure uptime.
Posted 8 months ago. Oct 06, 2017 - 16:05 UTC
Investigating
Increased latency detected in one of our analytics servers. The team is investigating.
Posted 8 months ago. Oct 06, 2017 - 15:51 UTC