Delay In Tracking
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 29, 2018 - 18:24 UTC
Identified
We've identified an issue causing some accounts to experience a delay in tracking. We are working on an update and expect it to be fully resolved shortly.
Posted 4 months ago. Mar 29, 2018 - 16:07 UTC