Reports of some manual push campaigns not being sent
Incident Report for Aimtell, Inc.
Resolved
This has been resolved.

Most campaigns affected were sent to just a portion of the all matching subscribers, but not all.
Posted almost 2 years ago. Dec 21, 2016 - 02:29 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Dec 20, 2016 - 23:25 UTC