MIssing Analytics
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted 10 months ago. Jun 15, 2018 - 01:43 UTC
Monitoring
A fix was applied and most impacted sites are seeing up-to-date reporting. Few sites are still seeing out of date counts but are being updated automatically We will continue to monitor.
Posted 10 months ago. Jun 15, 2018 - 01:26 UTC
Identified
Some websites may be reporting missing segmentation counts. We've identified the issue and are currently rolling out an update to fix the issue.
Posted 10 months ago. Jun 15, 2018 - 00:08 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Jun 14, 2018 - 23:26 UTC
This incident affected: Dashboard.