Conversion Tracking Missing
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. May 07, 2018 - 18:47 UTC
Investigating
There appear to be several instances where conversions are no longer showing within the dashboard. We are actively looking into this issue.
Posted 5 months ago. May 07, 2018 - 17:33 UTC