Delay in sending API Push Notifications
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 23, 2016 - 20:27 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Dec 23, 2016 - 19:56 UTC