Delayed Event Triggered Notifications
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 06, 2016 - 17:56 UTC
Identified
We have identified an issue where event triggered notifications may experience a significant delay. A patch is currently being released.
Posted almost 2 years ago. Dec 06, 2016 - 01:42 UTC