Amazon AWS Outage
Incident Report for Aimtell, Inc.
Resolved
Note from Amazon: As of 1:49 PM PST, we are fully recovered for operations for adding new objects in S3, which was our last operation showing a high error rate. The Amazon S3 service is operating normally.
Posted over 1 year ago. Feb 28, 2017 - 22:29 UTC
Identified
An issue has been identified with AWS S3 which is a widely used service for hosting. You may experience issues loading the dashboard and documentation pages. We will post updates as more information unfolds.

https://www.theregister.co.uk/2017/02/28/aws_is_awol_as_s3_goes_haywire/
Posted over 1 year ago. Feb 28, 2017 - 18:57 UTC