AWS S3 - Increased error rates
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 14, 2017 - 20:22 UTC
Investigating
We are currently noticing a high volume of errors coming from Amazon's S3 service. This may impact various parts of the dashboard. Amazon is aware of the issue. https://status.aws.amazon.com/
Posted 3 months ago. Sep 14, 2017 - 19:13 UTC