Delayed Analytics
Incident Report for Aimtell, Inc.
Resolved
All tracking delays have been resolved.
Posted 9 days ago. Jun 12, 2018 - 02:40 UTC
Investigating
Various data analytics (i.e. New Subcsribers & Pageviews) are experiencing delays in showing up in the dashboard.
Posted 10 days ago. Jun 11, 2018 - 17:29 UTC
This incident affected: Data Collection.