Delayed Analytics
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 13, 2018 - 02:11 UTC
Monitoring
We've applied a patch to help alleviate the issue. Delays may still exist but should be completely back to regular levels within the hour.
Posted 2 months ago. Sep 13, 2018 - 00:33 UTC
Investigating
We're currently investigating an issue which impacts data tracked analytics (pageviews, attributes, optins). There is no data loss just delays in reporting.
Posted 2 months ago. Sep 12, 2018 - 23:16 UTC
This incident affected: Data Collection.