Elevated 5XX Errors
Incident Report for Aimtell, Inc.
Resolved
Systems have returned back to normal.
Posted about 1 month ago. Sep 17, 2018 - 07:17 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Sep 17, 2018 - 07:03 UTC
This incident affected: Dashboard and Web Push Notifications.