API Notification Delay
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 18, 2018 - 22:54 UTC
Identified
We’ve identified an issue causing some accounts to experience a delay in API based notifications. An immediate fix has been applied and the team is investigating the root cause.
Posted about 1 month ago. Jan 18, 2018 - 18:04 UTC