Delay on API based notifications
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 07, 2018 - 22:38 UTC
Identified
We’ve identified an issue causing some accounts to experience a delay in API based notifications.
Posted 9 months ago. Jan 07, 2018 - 21:58 UTC