DDOS
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 16, 2017 - 00:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 16, 2017 - 00:26 UTC
Investigating
We are currently experiencing a DDOS attack. Please bear with us while we investigate.
Posted 8 months ago. Nov 16, 2017 - 00:18 UTC