Delay in sending API Push Notifications
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 13, 2017 - 00:55 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Jan 12, 2017 - 22:53 UTC