Replication Lag: Analytics
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 09, 2017 - 19:52 UTC
Monitoring
A fix has been pushed. Analytics and segment data impacted will be updated accordingly.
Posted 8 months ago. Oct 09, 2017 - 19:41 UTC
Identified
The team has identified an issue impacting several analytics servers. The issue results in replication lag causing some segments to not update as frequently as desired. We are pushing a fix.
Posted 8 months ago. Oct 09, 2017 - 18:38 UTC