API Notification Lag
Incident Report for Aimtell, Inc.
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 17, 2018 - 19:22 UTC
Monitoring
We've released several updates to improve performance. We'll be monitoring this over the next few hours to ensure performance is back to normal.
Posted about 1 month ago. Oct 16, 2018 - 19:43 UTC
Investigating
Various reports of high API push notification lag. We are looking into this.
Posted about 1 month ago. Oct 16, 2018 - 16:10 UTC
This incident affected: API Notifications.