Increased Error Rates
Incident Report for Aimtell, Inc.
Resolved
All systems back to normal
Posted about 1 year ago. May 26, 2017 - 17:05 UTC
Monitoring
The issue has been idenfitied and a patch is rolling out. Many push servers have already been restored to normal but we anticipate it can take an additional 20 minutes to roll out out in it's entirely.
Posted about 1 year ago. May 26, 2017 - 16:42 UTC
Investigating
We have identified an issue impacting some users which may cause push notifications to not successfully deliver. We are investigating this issue.
Posted about 1 year ago. May 26, 2017 - 16:21 UTC